Motorola Atrix 4G owners report loss of Internet connection, reboot required to regain connectivity

The Motorola Atrix 4G is supposed to be a 4G phone, however some users are having trouble even getting 3G data on the device.  On an XDA Developers thread several users are reporting that the Internet connection on the Atrix 4G suddenly and mysteriously stops working.  Additionally, the only way to re-establish the Internet connection on the Atrix 4G seems to be a reboot – switching in and out of Airplane Mode doesn’t work.

I’ve personally had this happen to me multiple times since purchasing the Atrix 4G, and it seems like many other users are having similar issues.  Some users speculate that this issue stems from poor 3G coverage by AT&T, using a 3G SIM card rather than a 4G SIM card (although this theory was thoroughly debunked), and the battery management mode that the Atrix 4G is set on.  However, despite a multitude of theories, no one has found a way to prevent the Atrix 4G from losing its connection.

Motorola has remained silent about the problem so far.  We’re not sure how widespread this problem is, but based on the XDA Developers thread this is not an isolated issue.  Hopefully Motorola will come up with an update soon – this is certainly one of the more annoying bugs that we’ve seen on an Android device thus far.

Comments

comments

One Response to Motorola Atrix 4G owners report loss of Internet connection, reboot required to regain connectivity

  • I don’t think this is a isolate problem … I live in Brazil and I’m facing the same problem but with a different carrier than AT&T. I realized that this is somewhat related to poor signal in fact … my carrier (TIM) does’t has a good signal in my home where the problem occours mostly.

rss-syndicate Untitled

Categories